Hover tool tips not showing data in Firefox

Anyone else not seeing hover tool tips display correctly in Firefox? It appears there is an issue with propagating the hover tool tips with data when using Firefox browser. My plots with hover tool tips display correctly in IE and Chrome, but not Firefox. Also, the example periodic table (http://bokeh.pydata.org/en/latest/docs/gallery/periodic.html) behaves similarly where only question marks (???) appear in the data fields of the hover tool tip.

Hi yes I am indeed facing the exact same problem as you!!! I have not tried other web-browsers though but I use Firefox on my Ubuntu 14.04 running as a VM on my host Macbook. I’ve been getting question marks when the Hover thing pops up on my own code, as well as the periodic table example, and also this tutorial http://bokeh.pydata.org/en/latest/tutorial/solutions/gallery/hover.html
Anyone else facing this issue? What’s the problem here?

···

On Wednesday, 1 April 2015 02:50:34 UTC+8, [email protected] wrote:

Anyone else not seeing hover tool tips display correctly in Firefox? It appears there is an issue with propagating the hover tool tips with data when using Firefox browser. My plots with hover tool tips display correctly in IE and Chrome, but not Firefox. Also, the example periodic table (http://bokeh.pydata.org/en/latest/docs/gallery/periodic.html) behaves similarly where only question marks (???) appear in the data fields of the hover tool tip.

The problem appears to be with FF, and upgrading to a newer version seems to fix the problem:

  https://github.com/bokeh/bokeh/issues/2122

If that is not the case, please leave comments on that issue.

Thanks,

Bryan

···

On Apr 16, 2015, at 3:20 AM, 'Augustine Koh' via Bokeh Discussion - Public <[email protected]> wrote:

Hi yes I am indeed facing the exact same problem as you!!! I have not tried other web-browsers though but I use Firefox on my Ubuntu 14.04 running as a VM on my host Macbook. I've been getting question marks when the Hover thing pops up on my own code, as well as the periodic table example, and also this tutorial http://bokeh.pydata.org/en/latest/tutorial/solutions/gallery/hover.html
Anyone else facing this issue? What's the problem here?

On Wednesday, 1 April 2015 02:50:34 UTC+8, [email protected] wrote:
Anyone else not seeing hover tool tips display correctly in Firefox? It appears there is an issue with propagating the hover tool tips with data when using Firefox browser. My plots with hover tool tips display correctly in IE and Chrome, but not Firefox. Also, the example periodic table (http://bokeh.pydata.org/en/latest/docs/gallery/periodic.html) behaves similarly where only question marks (???) appear in the data fields of the hover tool tip.

--
You received this message because you are subscribed to the Google Groups "Bokeh Discussion - Public" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [email protected].
To post to this group, send email to [email protected].
To view this discussion on the web visit https://groups.google.com/a/continuum.io/d/msgid/bokeh/7453b8c7-44c9-48ab-ae11-9723a22ccc5d%40continuum.io.
For more options, visit https://groups.google.com/a/continuum.io/d/optout.

Dear Bryan,

Thank you for your post. Yes indeed, I have now upgraded to firefox version 37.02 and the issue is fixed.

···

On Thursday, 16 April 2015 22:18:42 UTC+8, Bryan Van de ven wrote:

The problem appears to be with FF, and upgrading to a newer version seems to fix the problem:

    [https://github.com/bokeh/bokeh/issues/2122](https://github.com/bokeh/bokeh/issues/2122)

If that is not the case, please leave comments on that issue.

Thanks,

Bryan

On Apr 16, 2015, at 3:20 AM, ‘Augustine Koh’ via Bokeh Discussion - Public [email protected] wrote:

Hi yes I am indeed facing the exact same problem as you!!! I have not tried other web-browsers though but I use Firefox on my Ubuntu 14.04 running as a VM on my host Macbook. I’ve been getting question marks when the Hover thing pops up on my own code, as well as the periodic table example, and also this tutorial http://bokeh.pydata.org/en/latest/tutorial/solutions/gallery/hover.html

Anyone else facing this issue? What’s the problem here?

On Wednesday, 1 April 2015 02:50:34 UTC+8, [email protected] wrote:

Anyone else not seeing hover tool tips display correctly in Firefox? It appears there is an issue with propagating the hover tool tips with data when using Firefox browser. My plots with hover tool tips display correctly in IE and Chrome, but not Firefox. Also, the example periodic table (http://bokeh.pydata.org/en/latest/docs/gallery/periodic.html) behaves similarly where only question marks (???) appear in the data fields of the hover tool tip.


You received this message because you are subscribed to the Google Groups “Bokeh Discussion - Public” group.

To unsubscribe from this group and stop receiving emails from it, send an email to [email protected].

To post to this group, send email to [email protected].

To view this discussion on the web visit https://groups.google.com/a/continuum.io/d/msgid/bokeh/7453b8c7-44c9-48ab-ae11-9723a22ccc5d%40continuum.io.

For more options, visit https://groups.google.com/a/continuum.io/d/optout.