Propose to use new conda "no arch" packages on Bokeh channel

Hi All,

I'd like to simplify our build and deploy automation but switching to use "no arch" conda packages for the packages we release to the anaconda.org Bokeh channel. To install "no arch" packages requires conda >= 4.3 which has been out for some time now. Additionally, this only concerns the packages in the Bokeh channel. The full releases that end up on the "defaults" channel maintained by continuum are built differently, and would not be "no arch" packages (at least not at this time).

Are there any objections that anyone would raise? If not I plan to make the switch before the first 0.12.7dev1 release.

Please leave comments or thumbs up/down on this issue:

  https://github.com/bokeh/bokeh/issues/6467

Thanks,

Bryan