Python 2 or 3

I’m trying to run the app examples here and running into some trouble:

It looks like the examples depend on libraries that may only be available in python 3. Does Bokeh-Server support python 2?

Of all the examples, I am only able to run the crossfilter currently.

What are the python requirements to run these app examples?

Hi,

I'm not sure if you got a reply to this, so messaging in case you didn't.

All examples run in bokeh run on python 2.7 and python 3.4 (that is
tested for every release).

It may be that you are trying to run a version of the examples that
doesn't match with the version of bokeh you have installed.

Can you post a specific error message?

Sincerely,

Sarah Bird

···

On 12/17/15 6:54 AM, RedRaven wrote:

I'm trying to run the app examples here and running into some trouble:
https://github.com/bokeh/bokeh/tree/master/examples/app

It looks like the examples depend on libraries that may only be
available in python 3. Does Bokeh-Server support python 2?

Of all the examples, I am only able to run the crossfilter currently.

What are the python requirements to run these app examples?

--
You received this message because you are subscribed to the Google
Groups "Bokeh Discussion - Public" group.
To unsubscribe from this group and stop receiving emails from it, send
an email to [email protected]
<mailto:[email protected]>.
To post to this group, send email to [email protected]
<mailto:[email protected]>.
To view this discussion on the web visit
https://groups.google.com/a/continuum.io/d/msgid/bokeh/60ea8f18-bd72-441c-a105-85364f750222%40continuum.io
<https://groups.google.com/a/continuum.io/d/msgid/bokeh/60ea8f18-bd72-441c-a105-85364f750222%40continuum.io?utm_medium=email&utm_source=footer>.
For more options, visit https://groups.google.com/a/continuum.io/d/optout.