Is 2.3.0dev2's dependency on python_abi 3.9 intentional?

Hi guys,

I ran into some installation issues while testing 2.3.0dev2. Looks like the underlying cause was the dependency on python_abi 3.9.* *_cp39 introduced between 2.3.0dev1 and 2.3.0dev2 in the conda artifact here;

https://anaconda.org/bokeh/bokeh/files

image

Just checking whether that’s intentional?

Thanks,

No, it’s definitively not, can you file a GitHub issue?

Certainly - will do. Thanks Bryan.

Added: https://github.com/bokeh/bokeh/issues/10603

1 Like